Microsoft Word 2007
WHAT’S NEW
Word 2007 presents a new user-interface which is quite different than previous versions of
Word. This section will provide you with some basic information about the new look and
features available in Word2007 in order to help you get started.

Figure 1: The Ribbon

The Ribbon - Upon launching Word 2007 for the first time the most noticeable change is
likely Microsoft’s replacement of the traditional toolbars and menus with the Ribbon. The
Ribbon presents you with a panel of commands which are organized into a set of tabs
(known as the Tab Bar). Each task-oriented tab presents groupings of tasks and their
associated subtasks..
• The Microsoft Office Button

- The Microsoft Office Button has replaced the File

menu in earlier versions of Word. By clicking on this button, you are presented with the
commands previously found in the File menu of Word 2003, including New, Open, Save,
Save As, Print and Close. In addition, some of these commands include an expandable
menu to provide additional options.
• Live Preview - Another new feature in Word 2007 is Live Preview, which temporarily
applies formatting on the selected text or object when you mouse-over any of the formatting
buttons. This temporary formatting is removed once the mouse pointer is moved away from
the button, allowing you to preview how the text would appear without having to apply it.
Mini Toolbar – The Mini Toolbar pops up whenever text is selected. This new feature
provides easy access to the most commonly used formatting commands in Word. The
toolbar will also appear when you right-click on a selection of text. Initially, the toolbar is
semitransparent to allow you a nearly unobstructed view of the text beneath, and becomes
opaque when the mouse pointer moves over it.

Figure 2: Mini Toolbar

Please note: You do not have the ability to customize the Mini toolbar.

Quick Access Toolbar - The Quick Access Toolbar is a customizable toolbar which
contains shortcuts for commonly used tools. You have the ability to add and remove the
toolbar buttons based on your personal preferences.

Figure 3: Quick Access Toolbar

File Format (OpenXML) – The Microsoft Office suite applications now use a new file
format as the default file format. Documents created in Word 2007 will use a file extension
of .docx (compared to .doc in previous versions). Based on XML, this format uses the ZIP
file container, which is compressed and up to 75% smaller than previous Office file formats.
Additionally, Word 2007 is able to open all previous versions of Word documents, and you
may wish to see Microsoft’s Download Site for information pertaining to the availability of
the Compatibility Pack.
GETTING STARTED
Launch Word 2007
In order to access Word 2007, you will need to do one of the following:
• Double-click the shortcut on your desktop (if applicable), or
• Navigate to Word 2007 through the Start button in the Windows taskbar.
Change the document view
1. Select the View tab.
2. Select your preferred view option from the Document Views group.

Figure 4: Document Views Group

Create a new blank document
In order to create a new document in Word 2007, follow the steps below:
1. Click the Microsoft Office Button and select New.
2. From the resulting menu, select New.
3. Click the Create button.
Keyboard Shortcut: CTRL+N
Open an existing document
1. Click the Microsoft Office Button and select Open.
2. From the resulting menu, navigate to the existing document you wish to open.

3. Once you have selected your document, click the Open button.
Keyboard Shortcut: CTRL+O
Save a file
1. Click the Microsoft Office Button and select Save.
Note: If this is the first time saving your document, you will be prompted to name the
document. Please continue with the steps below.
2. Navigate to the location to save your file.
3. Enter the name for the new file in the File name box.
Keyboard Shortcut: CTRL+S
FORMATTING TEXT AND PARAGRAPHS
Reveal formatting marks
1. Select the Home tab.
2. Click the Show/Hide button from the Paragraph group.
Keyboard Shortcut: CTRL+Shift+8

Figure 6: Paragraph Group

Use the Mini Toolbar to modify text
1. Select the text you wish to modify and direct your pointer to the Mini Toolbar above your
text selection.
2. Click on the appropriate formatting option (i.e., bold, italics, font type or size, etc.), and
the changes will be applied to the appropriate text
Format font
1. Select the Home tab.
2. From the Font group, select the appropriate formatting option(s), or select to open the
Font
dialog box.
Keyboard Shortcut: Ctrl+Shift+F

Insert a bulleted or numbered list
1. Select the Home tab and choose one of the following options below:

• From the Paragraph group, click the arrow on the Bullets button

to select your

bulleted list style, or
• From the Paragraph group, click the arrow on the Numbering button

to select your

numbered list style.
Modify a an existing bulleted or numbered list
1. Select the bullets or numbers from the list.
2. From the Paragraph group, select the drop-down arrow next to the Bullets or Numbering
button.
3. Select a new bullet or numbering style.
Insert symbols or special characters
1. Place your cursor in the location you wish to insert your symbol or special character.
2. Select the Insert tab.
3. Click the Symbols button from the Symbols group.
4. If your symbol or special character is not visible, click More Symbols from the resulting
menu,
and do one of the following:
• Click on the Symbols tab and select a symbol to insert, or
• Click on the Special Characters tab and select a special character to insert.
5. Click the Insert button to insert your symbol or special character.
6. Click the Close button to return to your document.

Apply paragraph formatting
1. Select the text you wish to format.
2. Select the Home tab.
3. From the Paragraph group, select the appropriate formatting option(s), or select
open the Paragraph dialog box.
Check spelling and grammar
1. Select the Review tab.
2. Click on Spelling & Grammar from the Proofing group.
Keyboard Shortcut: F7

Figure 7: Proofing Group

to

CUT, COPY AND PASTE OPTIONS
In order to cut, copy and/or paste your document’s text or items, follow the appropriate
steps below
Cut text
1. Select the text you wish to cut from your document.
2. Select the Home tab.
3. Click on Cut from the Clipboard group.
Keyboard Shortcut: CTRL+X

Figure 9: Clipboard Group

Copy text
1. Select the text you wish to copy from your document.
2. Select the Home tab.
3. Click on Copy from the Clipboard group.
Keyboard Shortcut: CTRL+C
Select all text in a document
1. Select the Home tab.
2. Click on Select | Select All from the Editing group.
Keyboard Shortcut: CTRL+A
Paste text
1. In your document, place your cursor in the area you wish to paste your text or item.
2. Select the Home tab.
3. Click on Paste from the Clipboard group, and select the appropriate option.
Keyboard Shortcut: CTRL+V
INSERTING PICTURES AND CLIP ART
Inserting pictures or clip art in Word 2007 is done through the Insert tab. Select one of the
methods below to insert your preferred object.

Figure 10: Illustrations Group

Insert a picture
1. Place your cursor where you want to insert the picture.
2. Select the Insert tab.
3. Click on Picture from the Illustrations group.
4. Navigate to the location that your picture is located.
Double-click the picture that you want to insert
Insert clip art
1. Place your cursor where you want to insert the picture.
2. Select the Insert tab
3. Click on Clip Art from the Illustrations group.
4. Type a word or phrase that describes the clip art you are searching for in the Clip Art
task pane.

INSERTING AND MODIFYING TABLES
The following section will walk you through inserting a table into your document, as well as
modifying your
table preferences (i.e., borders).
Insert tables
1. Select the Insert tab.
2. Click on Table from the Tables group.
3. From the expanded menu, you can do one of the following to determine your table size:
a. Select Insert table… and specify your table size, or
b. Using your mouse, select the appropriate table size by dragging it across the squares on
the grid.

Modify tables
Note: The Table Tools tabs (Design and Layout) will not be visible in the Ribbon until you
have
inserted a table into your document and have placed your cursor somewhere in the table.
1. Click on your table in order to reveal the Table Tools tabs.
2. From the Table Tools tabs, select Design or Layout, and select your table
modifications.
PAGE SETUP AND PAGE/SECTION BREAKS
This section will include information for setting page margins, page orientation and inserting
page/section breaks into your document.

Set page margins
1. Select the Page Layout tab.
2. Click on Margins from the Page Setup group.
3. Select one of the pre-defined margin settings, or specify your own by selecting the
Custom Margins and entering the new values into the appropriate fields.

Set page orientation
1. Select the Page Layout tab.
2. Click on Orientation from the Page Setup group.
3. Select Portrait or Landscape.

Insert page or section breaks
1. Select the Page Layout tab.
2. Click on the Breaks drop-down menu from the Page Setup group.
3. Select the type of break you wish to insert into your document.
PAGE NUMBERING, HEADERS AND FOOTERS
The following section will assist you in inserting and modifying page numbers, headers and
footers.

Insert page numbers
Page numbers are associated with headers and footers, and can be added to the top,
bottom or margins of a document. In order to insert page number in your documents, follow
the instructions below:
1. Select the Insert tab.
2. Click on Page Number from the Header & Footer group.
3. Based on your preferences, select the appropriate location for your page numbers to
appear (Top of
Page, Bottom of Page or Page Margins).
4. Select your page numbering design from the design gallery.
Change “Start At” page number
1. Select the Insert tab.
2. Click on Page Number from the Header & Footer group.
3. Select Format Page Numbers.
4. Select Start at: under Page numbering, and

change your new beginning page number
Remove page numbers
1. Select the Insert tab.
2. Click on Page Number from the Header &
Footer group.
3. Select Remove Page Numbers
Insert headers and footers
1. Select the Insert tab.
2. Click on Header or Footer from the Header & Footer group.
3. Select and click the header or footer design that you want.
Modify headers and footers
1. Select the Insert tab.
2. Click on the appropriate option from the Header & Footer
group (Header or Footer).
3. Select Edit Header or Edit Footer (based on your selection in step 2).
Print Preview (preview document before printing)
1. Click the Microsoft Office Button and select Print.
2. Click on Print Preview.
Print documents
1. Click the Microsoft Office Button , select Print and choose one of the following options:
a. To print using the Print dialog box, click Print.
b. To print your document and bypass the Print dialog box, click Quick Print.
Note: By selecting Quick Print, you will not have the ability to select other printers, modify
number of copies or set other printer options. The document will be sent directly to the
default printer.
Keyboard Shortcut: CTRL+P
MAIL MERGE
Mail merge can be used to create documents, such as a form letter sent to many
customers, or a sheet of address labels. Given the many routes you can go with a mail
merge, we are not able to provide specific instructions for this feature. However, we can
provide you with resources to assist you in completing your task.

Microsoft Word Help Menu
Microsoft’s Help menu provides you with detailed, step-by-step instructions for completing a
mail merge.
In order to access the mail merge instructions, follow the steps below:
1. Click on the Microsoft Office Word Help button (or press F1).
2. Under the Browse Word Help section, click on the Mail merge link (or enter “mail
merge” in the search field).
3. In the resulting list, select the option that best describes your project.
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